summaryrefslogtreecommitdiffstats
path: root/identify
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-02-14 06:08:17 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-02-14 06:08:17 +0000
commit686dcbed230235be7dbbbf26882593dc9b0b5921 (patch)
tree8d17c0b9105fb166fb3f4cfa777cc84a139d7f23 /identify
parentReleasing debian version 2.4.8-1. (diff)
downloadidentify-686dcbed230235be7dbbbf26882593dc9b0b5921.tar.xz
identify-686dcbed230235be7dbbbf26882593dc9b0b5921.zip
Merging upstream version 2.4.9.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'identify')
-rw-r--r--identify/extensions.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/identify/extensions.py b/identify/extensions.py
index 417352d..b0979ba 100644
--- a/identify/extensions.py
+++ b/identify/extensions.py
@@ -312,6 +312,7 @@ NAMES = {
'Pipfile': EXTENSIONS['toml'],
'Pipfile.lock': EXTENSIONS['json'],
'PKGBUILD': {'text', 'bash', 'pkgbuild', 'alpm'},
+ 'poetry.lock': EXTENSIONS['toml'],
'pylintrc': EXTENSIONS['ini'] | {'pylintrc'},
'README': EXTENSIONS['txt'],
'Rakefile': EXTENSIONS['rb'],