summaryrefslogtreecommitdiffstats
path: root/identify/extensions.py
diff options
context:
space:
mode:
Diffstat (limited to 'identify/extensions.py')
-rw-r--r--identify/extensions.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/identify/extensions.py b/identify/extensions.py
index 5d5a685..22b85c5 100644
--- a/identify/extensions.py
+++ b/identify/extensions.py
@@ -178,6 +178,7 @@ EXTENSIONS = {
'ts': {'text', 'ts'},
'tsx': {'text', 'tsx'},
'ttf': {'binary', 'ttf'},
+ 'twig': {'text', 'twig'},
'txsprofile': {'text', 'ini', 'txsprofile'},
'txt': {'text', 'plain-text'},
'v': {'text', 'verilog'},
@@ -256,6 +257,7 @@ NAMES = {
'PATENTS': EXTENSIONS['txt'],
'Pipfile': EXTENSIONS['toml'],
'Pipfile.lock': EXTENSIONS['json'],
+ 'PKGBUILD': {'text', 'bash', 'pkgbuild', 'alpm'},
'README': EXTENSIONS['txt'],
'Rakefile': EXTENSIONS['rb'],
'setup.cfg': EXTENSIONS['ini'],