summaryrefslogtreecommitdiffstats
path: root/tests
diff options
context:
space:
mode:
Diffstat (limited to 'tests')
-rw-r--r--tests/identify_test.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/identify_test.py b/tests/identify_test.py
index c0e5410..47b9b3b 100644
--- a/tests/identify_test.py
+++ b/tests/identify_test.py
@@ -172,6 +172,9 @@ def test_tags_from_path_plist_text(tmpdir):
('meson.build', {'text', 'meson'}),
('meson_options.txt', {'text', 'plain-text', 'meson'}),
('Vagrantfile', {'text', 'ruby'}),
+ ('Tiltfile', {'text', 'tiltfile'}),
+ ('Tiltfile.abc', {'text', 'tiltfile'}),
+ ('test.Tiltfile', {'text', 'tiltfile'}),
# does not set binary / text
('f.plist', {'plist'}),