summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-07-09 04:11:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-07-09 04:11:14 +0000
commitb2bc6f78bb97686aef668c71f48a789f96bb518b (patch)
treefa1e7a1940ae8eff0cec4c0280e35c1c72a52934
parentReleasing debian version 1.13.0-3. (diff)
downloadiredis-b2bc6f78bb97686aef668c71f48a789f96bb518b.tar.xz
iredis-b2bc6f78bb97686aef668c71f48a789f96bb518b.zip
Merging upstream version 1.13.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
-rw-r--r--.bumpversion.cfg2
-rw-r--r--iredis/__init__.py2
-rw-r--r--iredis/renders.py2
-rw-r--r--pyproject.toml2
4 files changed, 4 insertions, 4 deletions
diff --git a/.bumpversion.cfg b/.bumpversion.cfg
index eb1ca03..c81c530 100644
--- a/.bumpversion.cfg
+++ b/.bumpversion.cfg
@@ -1,5 +1,5 @@
[bumpversion]
-current_version = 1.13.0
+current_version = 1.13.1
commit = True
tag = True
diff --git a/iredis/__init__.py b/iredis/__init__.py
index 9a34ccc..4b67c39 100644
--- a/iredis/__init__.py
+++ b/iredis/__init__.py
@@ -1 +1 @@
-__version__ = "1.13.0"
+__version__ = "1.13.1"
diff --git a/iredis/renders.py b/iredis/renders.py
index 6791c19..d695407 100644
--- a/iredis/renders.py
+++ b/iredis/renders.py
@@ -259,7 +259,7 @@ class OutputRender:
@staticmethod
def render_slowlog(raw):
- fields = ["Slow log id", "Start at", "Running time(ms)", "Command"]
+ fields = ["Slow log id", "Start at", "Running time(μs)", "Command"]
if version_parse(config.version) > version_parse("4.0"):
fields.extend(["Client IP and port", "Client name"])
diff --git a/pyproject.toml b/pyproject.toml
index c9a676a..dc6f68d 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "iredis"
-version = "1.13.0"
+version = "1.13.1"
description = "Terminal client for Redis with auto-completion and syntax highlighting."
authors = ["laixintao <laixintao1995@163.com>"]
readme = 'README.md'