summaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-07-04 07:59:01 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-07-04 07:59:09 +0000
commit51cc817f8e2bab01ee028fbc1a0029a3f314d576 (patch)
tree8a78c6318a6d1b513e41deb0e3b020e59dd55d6c /pyproject.toml
parentReleasing debian version 1.11.1-2. (diff)
downloadiredis-51cc817f8e2bab01ee028fbc1a0029a3f314d576.tar.xz
iredis-51cc817f8e2bab01ee028fbc1a0029a3f314d576.zip
Merging upstream version 1.12.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index e69dfc9..10b3a1f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "iredis"
-version = "1.11.1"
+version = "1.12.0"
description = "Terminal client for Redis with auto-completion and syntax highlighting."
authors = ["laixintao <laixintao1995@163.com>"]
readme = 'README.md'
@@ -52,5 +52,5 @@ pexpect = "^4.7"
iredis = 'iredis.entry:main'
[build-system]
-requires = ["poetry>=0.12"]
-build-backend = "poetry.masonry.api"
+requires = ["poetry-core>=1.0.0"]
+build-backend = "poetry.core.masonry.api"