summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 4cb8910..6673d04 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,6 +9,10 @@ override_dh_auto_configure:
dh_auto_configure -- -Ddocs=man -Ddocs-build=true -Dpython=enabled -Dopenssl=enabled --default-library=both
execute_after_dh_auto_install:
+ # correcting python location
+ mv debian/tmp/usr/local/lib/python* debian/tmp/usr/lib
+ rm -rf debian/tmp/usr/local
+
# remove empty manpages
find debian/tmp/usr/share/man -type f -empty -exec rm -f {} +