summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <mail@daniel-baumann.ch>2015-11-06 13:12:51 +0000
committerDaniel Baumann <mail@daniel-baumann.ch>2015-11-06 13:12:51 +0000
commitdfcfcff786ec8d259f1768f2e3e9d0250ba83f5e (patch)
treefa83af05fa47cb91f378cf239ad1f3f570b4a85c /debian/rules
parentAdding upstream version 1.0~rc1. (diff)
downloadlunzip-dfcfcff786ec8d259f1768f2e3e9d0250ba83f5e.tar.xz
lunzip-dfcfcff786ec8d259f1768f2e3e9d0250ba83f5e.zip
Adding debian version 1.0~rc1-1.debian/1.0_rc1-1
Signed-off-by: Daniel Baumann <mail@daniel-baumann.ch>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 10 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..a68ae21
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,10 @@
+#!/usr/bin/make -f
+
+%:
+ dh ${@}
+
+override_dh_auto_install:
+ $(MAKE) prefix=$(CURDIR)/debian/lunzip/usr install
+
+override_dh_strip:
+ dh_strip --dbg-package=lunzip-dbg