summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-01-14 14:44:37 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-01-14 14:44:59 +0000
commit1c022c910ef0924699841e272ebe6e881b37e7f1 (patch)
tree7eabc13771cdc591d3e5d88d88c3bc86a2f0206c /setup.py
parentReleasing debian version 1.24.1-3. (diff)
downloadmycli-1c022c910ef0924699841e272ebe6e881b37e7f1.tar.xz
mycli-1c022c910ef0924699841e272ebe6e881b37e7f1.zip
Merging upstream version 1.24.2.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1d619f3..abcf52b 100755
--- a/setup.py
+++ b/setup.py
@@ -19,10 +19,10 @@ description = 'CLI for MySQL Database. With auto-completion and syntax highlight
install_requirements = [
'click >= 7.0',
'cryptography >= 1.0.0',
- 'Pygments >= 1.6',
+ 'Pygments>=1.6,<=2.11.1',
'prompt_toolkit>=3.0.6,<4.0.0',
'PyMySQL >= 0.9.2',
- 'sqlparse>=0.3.0,<0.4.0',
+ 'sqlparse>=0.3.0,<0.5.0',
'configobj >= 5.0.5',
'cli_helpers[styles] >= 2.0.1',
'pyperclip >= 1.8.1',