summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-04-06 04:33:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-04-06 04:33:19 +0000
commit209c499db2e003e5c7506ca99138f23ea2fad999 (patch)
treec88a56704bf0275b9004a00164c8e564a87947a9 /setup.py
parentReleasing debian version 1.24.4-1. (diff)
downloadmycli-209c499db2e003e5c7506ca99138f23ea2fad999.tar.xz
mycli-209c499db2e003e5c7506ca99138f23ea2fad999.zip
Merging upstream version 1.25.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f79bcd7..a44289a 100755
--- a/setup.py
+++ b/setup.py
@@ -38,14 +38,14 @@ class lint(Command):
description = 'check code against PEP 8 (and fix violations)'
user_options = [
- ('branch=', 'b', 'branch/revision to compare against (e.g. master)'),
+ ('branch=', 'b', 'branch/revision to compare against (e.g. main)'),
('fix', 'f', 'fix the violations in place'),
('error-status', 'e', 'return an error code on failed PEP check'),
]
def initialize_options(self):
"""Set the default options."""
- self.branch = 'master'
+ self.branch = 'main'
self.fix = False
self.error_status = True