summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index abcf52b..f79bcd7 100755
--- a/setup.py
+++ b/setup.py
@@ -19,12 +19,13 @@ description = 'CLI for MySQL Database. With auto-completion and syntax highlight
install_requirements = [
'click >= 7.0',
'cryptography >= 1.0.0',
- 'Pygments>=1.6,<=2.11.1',
+ # 'Pygments>=1.6,<=2.11.1',
+ 'Pygments>=1.6',
'prompt_toolkit>=3.0.6,<4.0.0',
'PyMySQL >= 0.9.2',
'sqlparse>=0.3.0,<0.5.0',
'configobj >= 5.0.5',
- 'cli_helpers[styles] >= 2.0.1',
+ 'cli_helpers[styles] >= 2.2.1',
'pyperclip >= 1.8.1',
'pyaes >= 1.6.1'
]