summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-08-10 09:18:52 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-08-10 09:19:08 +0000
commita2d7dede737947d7c6afa20a88e1f0c64e0eb96c (patch)
treefed4aff7dbe0be00cf91de6261d98bc0eb9a2449 /CMakeLists.txt
parentReleasing debian version 1.41.0-1. (diff)
downloadnetdata-a2d7dede737947d7c6afa20a88e1f0c64e0eb96c.tar.xz
netdata-a2d7dede737947d7c6afa20a88e1f0c64e0eb96c.zip
Merging upstream version 1.42.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94d998462..eb96b461c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -512,6 +512,7 @@ set(DEBUGFS_PLUGIN_FILES
collectors/debugfs.plugin/debugfs_plugin.h
collectors/debugfs.plugin/debugfs_extfrag.c
collectors/debugfs.plugin/debugfs_zswap.c
+ collectors/debugfs.plugin/sys_devices_virtual_powercap.c
)
set(FREEBSD_PLUGIN_FILES
@@ -669,6 +670,8 @@ set(PROC_PLUGIN_FILES
collectors/proc.plugin/sys_class_infiniband.c
collectors/proc.plugin/sys_fs_btrfs.c
collectors/proc.plugin/sys_class_power_supply.c
+ collectors/proc.plugin/sys_devices_pci_aer.c
+ collectors/proc.plugin/sys_class_drm.c
)
set(TC_PLUGIN_FILES