summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-10-17 09:30:23 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-10-17 09:30:23 +0000
commit517a443636daa1e8085cb4e5325524a54e8a8fd7 (patch)
tree5352109cc7cd5122274ab0cfc1f887b685f04edf /Makefile.am
parentReleasing debian version 1.42.4-1. (diff)
downloadnetdata-517a443636daa1e8085cb4e5325524a54e8a8fd7.tar.xz
netdata-517a443636daa1e8085cb4e5325524a54e8a8fd7.zip
Merging upstream version 1.43.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e0e85d28..405fd862 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -156,6 +156,8 @@ LIBNETDATA_FILES = \
libnetdata/eval/eval.h \
libnetdata/facets/facets.c \
libnetdata/facets/facets.h \
+ libnetdata/functions_evloop/functions_evloop.c \
+ libnetdata/functions_evloop/functions_evloop.h \
libnetdata/gorilla/gorilla.h \
libnetdata/gorilla/gorilla.cc \
libnetdata/inlined.h \
@@ -201,6 +203,7 @@ LIBNETDATA_FILES = \
libnetdata/string/utf8.h \
libnetdata/worker_utilization/worker_utilization.c \
libnetdata/worker_utilization/worker_utilization.h \
+ libnetdata/xxhash.h \
libnetdata/http/http_defs.h \
libnetdata/dyn_conf/dyn_conf.c \
libnetdata/dyn_conf/dyn_conf.h \
@@ -472,6 +475,7 @@ RRD_PLUGIN_FILES = \
database/rrdfamily.c \
database/rrdhost.c \
database/rrdlabels.c \
+ database/rrdlabels.h \
database/rrd.c \
database/rrd.h \
database/rrdset.c \
@@ -503,6 +507,9 @@ RRD_PLUGIN_FILES = \
database/sqlite/sqlite_aclk_alert.h \
database/sqlite/sqlite3.c \
database/sqlite/sqlite3.h \
+ database/sqlite/sqlite3recover.c \
+ database/sqlite/sqlite3recover.h \
+ database/sqlite/dbdata.c \
database/KolmogorovSmirnovDist.c \
database/KolmogorovSmirnovDist.h \
$(NULL)
@@ -598,6 +605,8 @@ API_PLUGIN_FILES = \
web/api/exporters/allmetrics.h \
web/api/exporters/shell/allmetrics_shell.c \
web/api/exporters/shell/allmetrics_shell.h \
+ web/api/ilove/ilove.c \
+ web/api/ilove/ilove.h \
web/api/queries/average/average.c \
web/api/queries/average/average.h \
web/api/queries/countif/countif.c \