summaryrefslogtreecommitdiffstats
path: root/contrib
diff options
context:
space:
mode:
authorLennart Weller <lhw@ring0.de>2016-05-25 10:36:24 +0000
committerLennart Weller <lhw@ring0.de>2016-05-25 10:36:24 +0000
commitb4f64f72a3e4bf590c60b0cbd6cd365aa1a58542 (patch)
treee6706c727a1fedb44da614453ad3e429a7403a9b /contrib
parentImported Upstream version 1.1.0 (diff)
downloadnetdata-b4f64f72a3e4bf590c60b0cbd6cd365aa1a58542.tar.xz
netdata-b4f64f72a3e4bf590c60b0cbd6cd365aa1a58542.zip
Imported Upstream version 1.2.0upstream/1.2.0
Diffstat (limited to 'contrib')
-rw-r--r--contrib/Makefile.am6
-rw-r--r--contrib/Makefile.in11
-rw-r--r--contrib/debian/changelog8
-rwxr-xr-xcontrib/debian/netdata.init2
4 files changed, 21 insertions, 6 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
index 5eef8847..19e5df77 100644
--- a/contrib/Makefile.am
+++ b/contrib/Makefile.am
@@ -21,3 +21,9 @@ dist_noinst_DATA = \
dist_noinst_SCRIPTS = \
debian/netdata.init \
$(NULL)
+
+debian/changelog:
+ echo "netdata ($(PACKAGE_VERSION)) UNRELEASED; urgency=medium" | \
+ tr '_' '~' > $@
+ echo " * Latest release" >> $@
+ echo " -- Netdata Team <> `date -R`" >> $@
diff --git a/contrib/Makefile.in b/contrib/Makefile.in
index 084501db..f2d5ffa2 100644
--- a/contrib/Makefile.in
+++ b/contrib/Makefile.in
@@ -158,6 +158,8 @@ OPTIONAL_MATH_CLFAGS = @OPTIONAL_MATH_CLFAGS@
OPTIONAL_MATH_LIBS = @OPTIONAL_MATH_LIBS@
OPTIONAL_NFACCT_CLFAGS = @OPTIONAL_NFACCT_CLFAGS@
OPTIONAL_NFACCT_LIBS = @OPTIONAL_NFACCT_LIBS@
+OPTIONAL_UUID_CLFAGS = @OPTIONAL_UUID_CLFAGS@
+OPTIONAL_UUID_LIBS = @OPTIONAL_UUID_LIBS@
OPTIONAL_ZLIB_CLFAGS = @OPTIONAL_ZLIB_CLFAGS@
OPTIONAL_ZLIB_LIBS = @OPTIONAL_ZLIB_LIBS@
PACKAGE = @PACKAGE@
@@ -179,6 +181,8 @@ PTHREAD_LIBS = @PTHREAD_LIBS@
SET_MAKE = @SET_MAKE@
SHELL = @SHELL@
STRIP = @STRIP@
+UUID_CFLAGS = @UUID_CFLAGS@
+UUID_LIBS = @UUID_LIBS@
VERSION = @VERSION@
ZLIB_CFLAGS = @ZLIB_CFLAGS@
ZLIB_LIBS = @ZLIB_LIBS@
@@ -239,6 +243,7 @@ target_alias = @target_alias@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
+varlibdir = @varlibdir@
webdir = @webdir@
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
dist_noinst_DATA = \
@@ -448,6 +453,12 @@ uninstall-am:
pdf-am ps ps-am tags-am uninstall uninstall-am
+debian/changelog:
+ echo "netdata ($(PACKAGE_VERSION)) UNRELEASED; urgency=medium" | \
+ tr '_' '~' > $@
+ echo " * Latest release" >> $@
+ echo " -- Netdata Team <> `date -R`" >> $@
+
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.
.NOEXPORT:
diff --git a/contrib/debian/changelog b/contrib/debian/changelog
index 795eaadd..ed818d4d 100644
--- a/contrib/debian/changelog
+++ b/contrib/debian/changelog
@@ -1,5 +1,3 @@
-netdata (1.0.0) UNRELEASED; urgency=medium
-
- * Initial release.
-
- -- Matthew Newton <mcn4@leicester.ac.uk> Fri, 01 Apr 2016 17:24:11 +0100
+netdata (1.2.0) UNRELEASED; urgency=medium
+ * Latest release
+ -- Netdata Team <> Mon, 16 May 2016 22:12:32 +0200
diff --git a/contrib/debian/netdata.init b/contrib/debian/netdata.init
index 7403b459..c1b2b74d 100755
--- a/contrib/debian/netdata.init
+++ b/contrib/debian/netdata.init
@@ -49,7 +49,7 @@ restart|force-reload) log_daemon_msg "Restarting real-time system monitoring" "n
status)
status_of_proc -p $PIDFILE $DAEMON $NAME && exit 0 || exit $?
;;
-*) log_action_msg "Usage: /etc/init.d/cron {start|stop|status|restart|force-reload}"
+*) log_action_msg "Usage: $SCRIPTNAME {start|stop|status|restart|force-reload}"
exit 2
;;
esac