summaryrefslogtreecommitdiffstats
path: root/system/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2018-11-07 12:22:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2018-11-07 12:22:44 +0000
commit1e6c93250172946eeb38e94a92a1fd12c9d3011e (patch)
tree8ca5e16dfc7ad6b3bf2738ca0a48408a950f8f7e /system/Makefile.am
parentUpdate watch file (diff)
downloadnetdata-1e6c93250172946eeb38e94a92a1fd12c9d3011e.tar.xz
netdata-1e6c93250172946eeb38e94a92a1fd12c9d3011e.zip
Merging upstream version 1.11.0+dfsg.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'system/Makefile.am')
-rw-r--r--system/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/system/Makefile.am b/system/Makefile.am
index 255147bad..b085dca88 100644
--- a/system/Makefile.am
+++ b/system/Makefile.am
@@ -1,20 +1,26 @@
#
# Copyright (C) 2015 Alon Bar-Lev <alon.barlev@gmail.com>
+# SPDX-License-Identifier: GPL-3.0-or-later
#
MAINTAINERCLEANFILES= $(srcdir)/Makefile.in
CLEANFILES = \
+ edit-config \
netdata-openrc \
netdata.logrotate \
netdata.service \
netdata-init-d \
netdata-lsb \
netdata-freebsd \
+ netdata.plist \
$(NULL)
include $(top_srcdir)/build/subst.inc
-
SUFFIXES = .in
+dist_config_SCRIPTS = \
+ edit-config \
+ $(NULL)
+
nodist_noinst_DATA = \
netdata-openrc \
netdata.logrotate \
@@ -22,14 +28,17 @@ nodist_noinst_DATA = \
netdata-init-d \
netdata-lsb \
netdata-freebsd \
+ netdata.plist \
$(NULL)
dist_noinst_DATA = \
+ edit-config.in \
netdata-openrc.in \
netdata.logrotate.in \
netdata.service.in \
netdata-init-d.in \
netdata-lsb.in \
netdata-freebsd.in \
+ netdata.plist.in \
netdata.conf \
$(NULL)