summaryrefslogtreecommitdiffstats
path: root/web/server/h2o/libh2o/deps/yaml/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-03-09 13:19:48 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-03-09 13:20:02 +0000
commit58daab21cd043e1dc37024a7f99b396788372918 (patch)
tree96771e43bb69f7c1c2b0b4f7374cb74d7866d0cb /web/server/h2o/libh2o/deps/yaml/Makefile.am
parentReleasing debian version 1.43.2-1. (diff)
downloadnetdata-58daab21cd043e1dc37024a7f99b396788372918.tar.xz
netdata-58daab21cd043e1dc37024a7f99b396788372918.zip
Merging upstream version 1.44.3.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'web/server/h2o/libh2o/deps/yaml/Makefile.am')
-rw-r--r--web/server/h2o/libh2o/deps/yaml/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/web/server/h2o/libh2o/deps/yaml/Makefile.am b/web/server/h2o/libh2o/deps/yaml/Makefile.am
new file mode 100644
index 000000000..de2a3cd04
--- /dev/null
+++ b/web/server/h2o/libh2o/deps/yaml/Makefile.am
@@ -0,0 +1,18 @@
+## Run `./bootstrap` to generate the "Makefile.in" files in this directory and
+## the "$SUBDIRS" subdirectories.
+
+SUBDIRS = include src . tests win32
+
+EXTRA_DIST = README LICENSE CMakeLists.txt doc/doxygen.cfg
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = yaml-0.1.pc
+
+maintainer-clean-local:
+ -rm -f aclocal.m4 config.h.in configure config/*
+ -find ${builddir} -name Makefile.in -exec rm -f '{}' ';'
+
+.PHONY: bootstrap
+bootstrap: maintainer-clean
+ ./bootstrap
+