summaryrefslogtreecommitdiffstats
path: root/web/server/h2o/libh2o/deps/yaml/win32/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-03-09 13:19:48 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-03-09 13:20:02 +0000
commit58daab21cd043e1dc37024a7f99b396788372918 (patch)
tree96771e43bb69f7c1c2b0b4f7374cb74d7866d0cb /web/server/h2o/libh2o/deps/yaml/win32/Makefile.am
parentReleasing debian version 1.43.2-1. (diff)
downloadnetdata-58daab21cd043e1dc37024a7f99b396788372918.tar.xz
netdata-58daab21cd043e1dc37024a7f99b396788372918.zip
Merging upstream version 1.44.3.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'web/server/h2o/libh2o/deps/yaml/win32/Makefile.am')
-rw-r--r--web/server/h2o/libh2o/deps/yaml/win32/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/web/server/h2o/libh2o/deps/yaml/win32/Makefile.am b/web/server/h2o/libh2o/deps/yaml/win32/Makefile.am
new file mode 100644
index 000000000..d225c3e54
--- /dev/null
+++ b/web/server/h2o/libh2o/deps/yaml/win32/Makefile.am
@@ -0,0 +1,24 @@
+
+VC6_FILES = vc6/libyaml.dsw vc6/yaml.dsp vc6/yamldll.dsp \
+ vc6/test_version.dsp vc6/test_reader.dsp \
+ vc6/run_scanner.dsp vc6/run_parser.dsp \
+ vc6/run_loader.dsp vc6/run_emitter.dsp vc6/run_dumper.dsp \
+ vc6/example_reformatter.dsp vc6/example_reformatter_alt.dsp \
+ vc6/example_deconstructor.dsp vc6/example_deconstructor_alt.dsp
+
+VS2003_FILES = vs2003/libyaml.sln vs2003/yaml.vcproj vs2003/yamldll.vcproj \
+ vs2003/test_version.vcproj vs2003/test_reader.vcproj \
+ vs2003/run_scanner.vcproj vs2003/run_parser.vcproj \
+ vs2003/run_loader.vcproj vs2003/run_emitter.vcproj vs2003/run_dumper.vcproj \
+ vs2003/example_reformatter.vcproj vs2003/example_reformatter_alt.vcproj \
+ vs2003/example_deconstructor.vcproj vs2003/example_deconstructor_alt.vcproj
+
+VS2008_FILES = vs2008/libyaml.sln vs2008/yaml.vcproj vs2008/yamldll.vcproj \
+ vs2008/test_version.vcproj vs2008/test_reader.vcproj \
+ vs2008/run_scanner.vcproj vs2008/run_parser.vcproj \
+ vs2008/run_loader.vcproj vs2008/run_emitter.vcproj vs2008/run_dumper.vcproj \
+ vs2008/example_reformatter.vcproj vs2008/example_reformatter_alt.vcproj \
+ vs2008/example_deconstructor.vcproj vs2008/example_deconstructor_alt.vcproj
+
+EXTRA_DIST = config.h $(VC6_FILES) $(VS2003_FILES) $(VS2008_FILES)
+