summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index ecb35e663..bff9ea87c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -74,14 +74,14 @@ ifeq (netdata-core-no-sse,$(findstring netdata-core-no-sse,$(PACKAGES)))
dh_auto_install -B build-core-no-sse -- DESTDIR=$(CURDIR)/debian/tmp-core-no-sse
endif
-override_dh_install-arch:
- find debian/tmp -name .keep -delete
-
# Moving architecture independent plugins
mkdir -p $(TOP)-plugins-python/usr/lib/netdata/conf.d/health.d
mv debian/tmp/usr/lib/netdata/conf.d/health.d/mongodb.conf $(TOP)-plugins-python/usr/lib/netdata/conf.d/health.d
mv debian/tmp/usr/lib/netdata/conf.d/mongodb.conf $(TOP)-plugins-python/usr/lib/netdata/conf.d
+override_dh_install-arch:
+ find debian/tmp -name .keep -delete
+
# Copy architecture dependent plugins
mkdir -p $(TOP)-core/etc/netdata
cp debian/local/netdata/netdata.conf $(TOP)-core/etc/netdata