summaryrefslogtreecommitdiffstats
path: root/collectors/checks.plugin/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'collectors/checks.plugin/Makefile.in')
-rw-r--r--collectors/checks.plugin/Makefile.in11
1 files changed, 9 insertions, 2 deletions
diff --git a/collectors/checks.plugin/Makefile.in b/collectors/checks.plugin/Makefile.in
index 632125466..faadbe58a 100644
--- a/collectors/checks.plugin/Makefile.in
+++ b/collectors/checks.plugin/Makefile.in
@@ -15,6 +15,7 @@
@SET_MAKE@
# SPDX-License-Identifier: GPL-3.0-or-later
+
VPATH = @srcdir@
am__is_gnu_make = test -n '$(MAKEFILE_LIST)' && test -n '$(MAKELEVEL)'
am__make_running_with_option = \
@@ -80,7 +81,8 @@ POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
subdir = collectors/checks.plugin
-DIST_COMMON = $(srcdir)/Makefile.in $(srcdir)/Makefile.am
+DIST_COMMON = $(srcdir)/Makefile.in $(srcdir)/Makefile.am \
+ $(dist_noinst_DATA)
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/build/m4/ax_c___atomic.m4 \
$(top_srcdir)/build/m4/ax_c__generic.m4 \
@@ -117,6 +119,7 @@ am__can_run_installinfo = \
n|no|NO) false;; \
*) (install-info --version) >/dev/null 2>&1;; \
esac
+DATA = $(dist_noinst_DATA)
am__tagged_files = $(HEADERS) $(SOURCES) $(TAGS_FILES) $(LISP)
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
@@ -267,6 +270,10 @@ varlibdir = @varlibdir@
webdir = @webdir@
AUTOMAKE_OPTIONS = subdir-objects
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
+dist_noinst_DATA = \
+ README.md \
+ $(NULL)
+
all: all-am
.SUFFIXES:
@@ -339,7 +346,7 @@ distdir: $(DISTFILES)
done
check-am: all-am
check: check-am
-all-am: Makefile
+all-am: Makefile $(DATA)
installdirs:
install: install-am
install-exec: install-exec-am