summaryrefslogtreecommitdiffstats
path: root/conf.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/Makefile.am')
-rw-r--r--conf.d/Makefile.am38
1 files changed, 25 insertions, 13 deletions
diff --git a/conf.d/Makefile.am b/conf.d/Makefile.am
index b725e249e..efe1f2a6e 100644
--- a/conf.d/Makefile.am
+++ b/conf.d/Makefile.am
@@ -11,6 +11,7 @@ dist_config_DATA = \
python.d.conf \
health_alarm_notify.conf \
health_email_recipients.conf \
+ stream.conf \
$(NULL)
nodeconfigdir=$(configdir)/node.d
@@ -33,16 +34,16 @@ dist_pythonconfig_DATA = \
python.d/exim.conf \
python.d/fail2ban.conf \
python.d/freeradius.conf \
- python.d/gunicorn_log.conf \
python.d/haproxy.conf \
python.d/hddtemp.conf \
python.d/ipfs.conf \
python.d/isc_dhcpd.conf \
python.d/mdstat.conf \
python.d/memcached.conf \
+ python.d/mongodb.conf \
python.d/mysql.conf \
python.d/nginx.conf \
- python.d/nginx_log.conf \
+ python.d/nsd.conf \
python.d/ovpn_status_log.conf \
python.d/phpfpm.conf \
python.d/postfix.conf \
@@ -51,43 +52,54 @@ dist_pythonconfig_DATA = \
python.d/retroshare.conf \
python.d/sensors.conf \
python.d/squid.conf \
+ python.d/smartd_log.conf \
python.d/tomcat.conf \
python.d/varnish.conf \
+ python.d/web_log.conf \
$(NULL)
healthconfigdir=$(configdir)/health.d
+
dist_healthconfig_DATA = \
health.d/apache.conf \
health.d/backend.conf \
health.d/bind_rndc.conf \
- health.d/cpu.conf \
- health.d/disks.conf \
health.d/elasticsearch.conf \
- health.d/entropy.conf \
+ health.d/fping.conf \
health.d/haproxy.conf \
- health.d/ipc.conf \
health.d/ipfs.conf \
+ health.d/ipmi.conf \
health.d/isc_dhcpd.conf \
health.d/mdstat.conf \
health.d/memcached.conf \
- health.d/memory.conf \
health.d/mysql.conf \
health.d/named.conf \
- health.d/net.conf \
- health.d/netfilter.conf \
health.d/nginx.conf \
health.d/postgres.conf \
- health.d/qos.conf \
- health.d/ram.conf \
health.d/redis.conf \
health.d/retroshare.conf \
- health.d/softnet.conf \
health.d/squid.conf \
+ health.d/varnish.conf \
+ health.d/web_log.conf \
+ $(NULL)
+
+if LINUX
+dist_healthconfig_DATA += \
+ health.d/cpu.conf \
+ health.d/disks.conf \
+ health.d/entropy.conf \
+ health.d/ipc.conf \
+ health.d/memory.conf \
+ health.d/net.conf \
+ health.d/netfilter.conf \
+ health.d/qos.conf \
+ health.d/ram.conf \
+ health.d/softnet.conf \
health.d/swap.conf \
health.d/tcp_resets.conf \
health.d/udp_errors.conf \
- health.d/varnish.conf \
$(NULL)
+endif LINUX
chartsconfigdir=$(configdir)/charts.d
dist_chartsconfig_DATA = \