summaryrefslogtreecommitdiffstats
path: root/diagrams/docs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'diagrams/docs/Makefile')
-rw-r--r--diagrams/docs/Makefile18
1 files changed, 0 insertions, 18 deletions
diff --git a/diagrams/docs/Makefile b/diagrams/docs/Makefile
deleted file mode 100644
index 0ec111697..000000000
--- a/diagrams/docs/Makefile
+++ /dev/null
@@ -1,18 +0,0 @@
-DRAWIO ?= /opt/drawio/drawio
-DRAWIO_FLAGS = --export --format svg --transparent --embed-svg-images
-
-SOURCES := $(wildcard *.drawio)
-TARGETS := $(patsubst %.drawio,%.svg,$(SOURCES))
-
-.PHONY:
-all: svg
-
-.PHONY:
-svg: $(TARGETS)
-
-.PHONY:
-clean:
- rm $(TARGETS)
-
-$(TARGETS): %.svg: %.drawio
- $(DRAWIO) $(DRAWIO_FLAGS) --output $@ $<