summaryrefslogtreecommitdiffstats
path: root/src/fluent-bit/plugins/out_azure_blob/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fluent-bit/plugins/out_azure_blob/CMakeLists.txt')
-rw-r--r--src/fluent-bit/plugins/out_azure_blob/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/fluent-bit/plugins/out_azure_blob/CMakeLists.txt b/src/fluent-bit/plugins/out_azure_blob/CMakeLists.txt
new file mode 100644
index 000000000..3624480e6
--- /dev/null
+++ b/src/fluent-bit/plugins/out_azure_blob/CMakeLists.txt
@@ -0,0 +1,10 @@
+set(src
+ azure_blob.c
+ azure_blob_uri.c
+ azure_blob_conf.c
+ azure_blob_http.c
+ azure_blob_appendblob.c
+ azure_blob_blockblob.c
+ )
+
+FLB_PLUGIN(out_azure_blob "${src}" "")