summaryrefslogtreecommitdiffstats
path: root/src/fluent-bit/plugins/out_td/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fluent-bit/plugins/out_td/CMakeLists.txt')
-rw-r--r--src/fluent-bit/plugins/out_td/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/fluent-bit/plugins/out_td/CMakeLists.txt b/src/fluent-bit/plugins/out_td/CMakeLists.txt
new file mode 100644
index 000000000..3641be389
--- /dev/null
+++ b/src/fluent-bit/plugins/out_td/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(src
+ td_http.c
+ td_config.c
+ td.c)
+
+FLB_PLUGIN(out_td "${src}" "mk_core")
+target_link_libraries(flb-plugin-out_td)