summaryrefslogtreecommitdiffstats
path: root/src/fluent-bit/plugins/out_vivo_exporter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fluent-bit/plugins/out_vivo_exporter/CMakeLists.txt')
-rw-r--r--src/fluent-bit/plugins/out_vivo_exporter/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/src/fluent-bit/plugins/out_vivo_exporter/CMakeLists.txt b/src/fluent-bit/plugins/out_vivo_exporter/CMakeLists.txt
deleted file mode 100644
index e458b1ff4..000000000
--- a/src/fluent-bit/plugins/out_vivo_exporter/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
-if(NOT FLB_HTTP_SERVER)
- message(
- FATAL_ERROR
- "Vivo Exporter output plugin requires built-in HTTP Server be enabled:
- Use -DFLB_HTTP_SERVER=On option to enable it"
- )
-endif()
-
-set(src
- vivo_http.c
- vivo_stream.c
- vivo.c
- )
-
-FLB_PLUGIN(out_vivo_exporter "${src}" "")