summaryrefslogtreecommitdiffstats
path: root/src/fluent-bit/plugins/out_websocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fluent-bit/plugins/out_websocket/CMakeLists.txt')
-rw-r--r--src/fluent-bit/plugins/out_websocket/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/fluent-bit/plugins/out_websocket/CMakeLists.txt b/src/fluent-bit/plugins/out_websocket/CMakeLists.txt
new file mode 100644
index 000000000..5f715a173
--- /dev/null
+++ b/src/fluent-bit/plugins/out_websocket/CMakeLists.txt
@@ -0,0 +1,5 @@
+set(src
+ websocket_conf.c
+ websocket.c)
+
+FLB_PLUGIN(out_websocket "${src}" "")