summaryrefslogtreecommitdiffstats
path: root/system/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'system/Makefile.am')
-rw-r--r--system/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/system/Makefile.am b/system/Makefile.am
index 5323738c9..a88ccab65 100644
--- a/system/Makefile.am
+++ b/system/Makefile.am
@@ -23,6 +23,10 @@ dist_config_SCRIPTS = \
edit-config \
$(NULL)
+dist_config_DATA = \
+ .install-type \
+ $(NULL)
+
# Explicitly install directories to avoid permission issues due to umask
install-exec-local:
$(INSTALL) -d $(DESTDIR)$(configdir)