summaryrefslogtreecommitdiffstats
path: root/web/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'web/Makefile.am')
-rw-r--r--web/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/web/Makefile.am b/web/Makefile.am
index 174ef229b..0432f8a58 100644
--- a/web/Makefile.am
+++ b/web/Makefile.am
@@ -16,6 +16,7 @@ dist_web_DATA = \
netdata-swagger.yaml \
netdata-swagger.json \
robots.txt \
+ registry.html \
tv.html \
version.txt \
$(NULL)
@@ -77,6 +78,8 @@ dist_webfonts_DATA = \
webimagesdir=$(webdir)/images
dist_webimages_DATA = \
+ images/animated.gif \
+ images/post.png \
images/seo-performance-16.png \
images/seo-performance-24.png \
images/seo-performance-32.png \
@@ -91,6 +94,16 @@ dist_webimages_DATA = \
images/seo-performance-multi-size.icns \
$(NULL)
+
+webwellknowndir=$(webdir)/.well-known
+dist_webwellknown_DATA = \
+ $(NULL)
+
+webdntdir=$(webdir)/.well-known/dnt
+dist_webdnt_DATA = \
+ .well-known/dnt/cookies \
+ $(NULL)
+
version.txt:
if test -d "$(top_srcdir)/.git"; then \
git --git-dir="$(top_srcdir)/.git" log -n 1 --format=%H; \