summaryrefslogtreecommitdiffstats
path: root/web/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'web/Makefile.in')
-rw-r--r--web/Makefile.in38
1 files changed, 26 insertions, 12 deletions
diff --git a/web/Makefile.in b/web/Makefile.in
index d908f472f..e09392e9e 100644
--- a/web/Makefile.in
+++ b/web/Makefile.in
@@ -1,7 +1,7 @@
-# Makefile.in generated by automake 1.14.1 from Makefile.am.
+# Makefile.in generated by automake 1.15 from Makefile.am.
# @configure_input@
-# Copyright (C) 1994-2013 Free Software Foundation, Inc.
+# Copyright (C) 1994-2014 Free Software Foundation, Inc.
# This Makefile.in is free software; the Free Software Foundation
# gives unlimited permission to copy and/or distribute it,
@@ -15,7 +15,17 @@
@SET_MAKE@
VPATH = @srcdir@
-am__is_gnu_make = test -n '$(MAKEFILE_LIST)' && test -n '$(MAKELEVEL)'
+am__is_gnu_make = { \
+ if test -z '$(MAKELEVEL)'; then \
+ false; \
+ elif test -n '$(MAKE_HOST)'; then \
+ true; \
+ elif test -n '$(MAKE_VERSION)' && test -n '$(CURDIR)'; then \
+ true; \
+ else \
+ false; \
+ fi; \
+}
am__make_running_with_option = \
case $${target_option-} in \
?) ;; \
@@ -79,21 +89,21 @@ POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
subdir = web
-DIST_COMMON = $(srcdir)/Makefile.in $(srcdir)/Makefile.am \
- $(dist_web_DATA) $(dist_webcss_DATA) $(dist_webdnt_DATA) \
- $(dist_webfonts_DATA) $(dist_webimages_DATA) \
- $(dist_weblib_DATA) $(dist_webold_DATA) \
- $(dist_webwellknown_DATA)
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/m4/ax_c___atomic.m4 \
$(top_srcdir)/m4/ax_c__generic.m4 \
$(top_srcdir)/m4/ax_c_mallinfo.m4 \
$(top_srcdir)/m4/ax_c_mallopt.m4 \
$(top_srcdir)/m4/ax_check_compile_flag.m4 \
+ $(top_srcdir)/m4/ax_gcc_func_attribute.m4 \
$(top_srcdir)/m4/ax_pthread.m4 $(top_srcdir)/m4/jemalloc.m4 \
$(top_srcdir)/m4/tcmalloc.m4 $(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
+DIST_COMMON = $(srcdir)/Makefile.am $(dist_web_DATA) \
+ $(dist_webcss_DATA) $(dist_webdnt_DATA) $(dist_webfonts_DATA) \
+ $(dist_webimages_DATA) $(dist_weblib_DATA) $(dist_webold_DATA) \
+ $(dist_webwellknown_DATA) $(am__DIST_COMMON)
mkinstalldirs = $(install_sh) -d
CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES =
@@ -153,6 +163,7 @@ DATA = $(dist_web_DATA) $(dist_webcss_DATA) $(dist_webdnt_DATA) \
$(dist_weblib_DATA) $(dist_webold_DATA) \
$(dist_webwellknown_DATA)
am__tagged_files = $(HEADERS) $(SOURCES) $(TAGS_FILES) $(LISP)
+am__DIST_COMMON = $(srcdir)/Makefile.in
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
AMTAR = @AMTAR@
@@ -299,6 +310,7 @@ dist_web_DATA = \
demo.html \
demo2.html \
demosites.html \
+ demosites2.html \
dashboard.html \
dashboard.js \
dashboard_info.js \
@@ -311,6 +323,7 @@ dist_web_DATA = \
netdata-swagger.json \
robots.txt \
registry.html \
+ sitemap.xml \
tv.html \
version.txt \
$(NULL)
@@ -337,7 +350,7 @@ dist_weblib_DATA = \
lib/gauge-d5260c3.min.js \
lib/jquery-2.2.4.min.js \
lib/jquery.easypiechart-97b5824.min.js \
- lib/jquery.nanoscroller-0.8.7.min.js \
+ lib/perfect-scrollbar-0.6.15.min.js \
lib/jquery.peity-3.2.0.min.js \
lib/jquery.sparkline-2.1.2.min.js \
lib/morris-0.5.1.min.js \
@@ -348,9 +361,9 @@ dist_weblib_DATA = \
webcssdir = $(webdir)/css
dist_webcss_DATA = \
css/morris-0.5.1.css \
- css/bootstrap-3.3.7.min.css \
+ css/bootstrap-3.3.7.css \
css/bootstrap-theme-3.3.7.min.css \
- css/bootstrap.slate.min.css \
+ css/bootstrap-slate-flat-3.3.7.css \
css/bootstrap-toggle-2.2.2.min.css \
css/font-awesome.min.css \
css/c3-0.4.11.min.css \
@@ -419,7 +432,6 @@ $(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__confi
echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu web/Makefile'; \
$(am__cd) $(top_srcdir) && \
$(AUTOMAKE) --gnu web/Makefile
-.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
*config.status*) \
@@ -773,6 +785,8 @@ uninstall-am: uninstall-dist_webDATA uninstall-dist_webcssDATA \
uninstall-dist_weblibDATA uninstall-dist_weboldDATA \
uninstall-dist_webwellknownDATA
+.PRECIOUS: Makefile
+
version.txt:
if test -d "$(top_srcdir)/.git"; then \