summaryrefslogtreecommitdiffstats
path: root/web/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'web/Makefile.in')
-rw-r--r--web/Makefile.in12
1 files changed, 9 insertions, 3 deletions
diff --git a/web/Makefile.in b/web/Makefile.in
index 98d5dcc76..e95290128 100644
--- a/web/Makefile.in
+++ b/web/Makefile.in
@@ -188,6 +188,8 @@ OPTIONAL_MATH_CLFAGS = @OPTIONAL_MATH_CLFAGS@
OPTIONAL_MATH_LIBS = @OPTIONAL_MATH_LIBS@
OPTIONAL_NFACCT_CLFAGS = @OPTIONAL_NFACCT_CLFAGS@
OPTIONAL_NFACCT_LIBS = @OPTIONAL_NFACCT_LIBS@
+OPTIONAL_UUID_CLFAGS = @OPTIONAL_UUID_CLFAGS@
+OPTIONAL_UUID_LIBS = @OPTIONAL_UUID_LIBS@
OPTIONAL_ZLIB_CLFAGS = @OPTIONAL_ZLIB_CLFAGS@
OPTIONAL_ZLIB_LIBS = @OPTIONAL_ZLIB_LIBS@
PACKAGE = @PACKAGE@
@@ -209,6 +211,8 @@ PTHREAD_LIBS = @PTHREAD_LIBS@
SET_MAKE = @SET_MAKE@
SHELL = @SHELL@
STRIP = @STRIP@
+UUID_CFLAGS = @UUID_CFLAGS@
+UUID_LIBS = @UUID_LIBS@
VERSION = @VERSION@
ZLIB_CFLAGS = @ZLIB_CFLAGS@
ZLIB_LIBS = @ZLIB_LIBS@
@@ -269,6 +273,7 @@ target_alias = @target_alias@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
+varlibdir = @varlibdir@
webdir = @webdir@
#
@@ -276,18 +281,19 @@ webdir = @webdir@
#
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
dist_web_DATA = \
- robots.txt \
- index.html \
demo.html \
demo2.html \
- tv.html \
+ demosites.html \
dashboard.html \
dashboard.js \
dashboard.css \
dashboard.slate.css \
favicon.ico \
+ index.html \
netdata-swagger.yaml \
netdata-swagger.json \
+ robots.txt \
+ tv.html \
version.txt \
$(NULL)