summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-11-20 07:04:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-11-20 07:04:39 +0000
commitb8210b1af6dd369a577b2ea2c2fa0f25bffaa3f4 (patch)
tree0f8475e9ba10b301bd87788e60d1759e8855e414 /Makefile
parentReleasing debian version 1.15-4. (diff)
downloadnvme-cli-b8210b1af6dd369a577b2ea2c2fa0f25bffaa3f4.tar.xz
nvme-cli-b8210b1af6dd369a577b2ea2c2fa0f25bffaa3f4.zip
Merging upstream version 1.16.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 86eb7c6..dded917 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ override CPPFLAGS += -D_GNU_SOURCE -D__CHECK_ENDIAN__
LIBUUID = $(shell $(LD) -o /dev/null -luuid >/dev/null 2>&1; echo $$?)
LIBHUGETLBFS = $(shell $(LD) -o /dev/null -lhugetlbfs >/dev/null 2>&1; echo $$?)
HAVE_SYSTEMD = $(shell pkg-config --exists libsystemd --atleast-version=242; echo $$?)
-LIBJSONC = $(shell $(LD) -o /dev/null -ljson-c >/dev/null 2>&1; echo $$?)
+LIBJSONC = $(shell pkg-config --atleast-version=0.14 json-c; echo $$?)
NVME = nvme
INSTALL ?= install
DESTDIR =