summaryrefslogtreecommitdiffstats
path: root/ccan/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'ccan/meson.build')
-rw-r--r--ccan/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/ccan/meson.build b/ccan/meson.build
index 4ba3b5f..35d2b88 100644
--- a/ccan/meson.build
+++ b/ccan/meson.build
@@ -1,9 +1,14 @@
# SPDX-License-Identifier: GPL-2.0-or-later
sources += files([
+ 'ccan/hash/hash.c',
+ 'ccan/htable/htable.c',
+ 'ccan/ilog/ilog.c',
+ 'ccan/likely/likely.c',
'ccan/list/list.c',
'ccan/str/debug.c',
'ccan/str/str.c',
+ 'ccan/strset/strset.c',
])
if get_option('buildtype') == 'debug'