summaryrefslogtreecommitdiffstats
path: root/ccan/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'ccan/meson.build')
-rw-r--r--ccan/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/ccan/meson.build b/ccan/meson.build
index 238fc8a..4ba3b5f 100644
--- a/ccan/meson.build
+++ b/ccan/meson.build
@@ -7,6 +7,6 @@ sources += files([
])
if get_option('buildtype') == 'debug'
- add_project_arguments('-DCCAN_LIST_DEBUG=1', language : ['c', 'cpp'])
- add_project_arguments('-DCCAN_STR_DEBUG=1', language : ['c', 'cpp'])
+ add_project_arguments('-DCCAN_LIST_DEBUG=1', language : ['c'])
+ add_project_arguments('-DCCAN_STR_DEBUG=1', language : ['c'])
endif