summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index e296c39..3ae318e 100644
--- a/meson.build
+++ b/meson.build
@@ -1,10 +1,10 @@
# SPDX-License-Identifier: GPL-2.0-or-later
################################################################################
project(
- 'nvme-cli', ['c', 'cpp'],
+ 'nvme-cli', ['c'],
meson_version: '>= 0.47.0',
license: 'GPL-2.0-only',
- version: '2.1',
+ version: '2.1.2',
default_options: [
'c_std=gnu99',
'buildtype=release',
@@ -44,7 +44,7 @@ endif
conf.set('SYSCONFDIR', '"@0@"'.format(sysconfdir))
# Check for libnvme availability
-libnvme_dep = dependency('libnvme', required: true,
+libnvme_dep = dependency('libnvme', version: '>=1.1', required: true,
fallback : ['libnvme', 'libnvme_dep'])
# Check for libuuid availability