summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index b9261a6..f2a01c2 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
-PACKAGE := container-tools
+PACKAGE := open-infrastructure-container-tools
%:
dh ${@}
@@ -9,13 +9,13 @@ override_dh_auto_build:
# disabled
override_dh_auto_install:
- dh_auto_install -- DESTDIR=$(CURDIR)/debian/open-infrastructure-$(PACKAGE)
+ dh_auto_install -- DESTDIR=$(CURDIR)/debian/$(PACKAGE)
execute_after_dh_auto_install:
- rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/*/CHANGELOG.txt
- rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/*/LICENSE.txt
+ rm -f debian/$(PACKAGE)/usr/share/doc/*/CHANGELOG.txt
+ rm -f debian/$(PACKAGE)/usr/share/doc/*/LICENSE.txt
- mv debian/open-infrastructure-$(PACKAGE)/usr/share/doc/* debian/open-infrastructure-$(PACKAGE)/usr/share/doc/open-infrastructure-$(PACKAGE)
+ mv debian/$(PACKAGE)/usr/share/doc/* debian/$(PACKAGE)/usr/share/doc/$(PACKAGE)
override_dh_installsystemd:
dh_installsystemd --no-restart-after-upgrade --no-start --no-stop-on-upgrade