summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-02-10 17:42:33 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-02-10 17:42:35 +0000
commit054ac793910f8920ae11cd389917d912c13a06cd (patch)
tree1e57f1d7050b8011c6aebd3c4a5eab654894b882
parentUsing vendor-specific control files. (diff)
downloadopen-infrastructure-service-tools-054ac793910f8920ae11cd389917d912c13a06cd.tar.xz
open-infrastructure-service-tools-054ac793910f8920ae11cd389917d912c13a06cd.zip
Updating.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 62c4dda..8b83677 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,13 @@
#!/usr/bin/make -f
+VENDOR=debian
+
%:
+ifeq ($(VENDOR),debian)
+ dh ${@}
+else
dh ${@} --with apache2
+endif
override_dh_auto_install:
# apache-tools