summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2022-06-24 11:51:47 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2022-06-24 11:52:15 +0000
commit04c0c43cfe811eb3e969cc3d9186675fec86238b (patch)
tree0d984d5b4e91fcf679d2c0b6e196ca82b234c8c1 /Makefile
parentReleasing debian version 20220615-1. (diff)
downloadopen-infrastructure-service-tools-04c0c43cfe811eb3e969cc3d9186675fec86238b.tar.xz
open-infrastructure-service-tools-04c0c43cfe811eb3e969cc3d9186675fec86238b.zip
Merging upstream version 20220624.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a9a2be1..f8d6057 100644
--- a/Makefile
+++ b/Makefile
@@ -20,7 +20,7 @@
SHELL := sh -e
VERSION := $(shell cat VERSION.txt)
-TOOLS := $(shell find . -mindepth 1 -maxdepth 1 -type d -and -not -name ".git*" -and -not -name debian)
+TOOLS := $(shell find . -mindepth 1 -maxdepth 1 -type d -and -not -name ".*" -and -not -name debian)
all: build