summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules10
1 files changed, 10 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 18a14f6..63dcdd4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,17 @@
#!/usr/bin/make -f
+PACKAGE := apache-icons
+
%:
dh ${@} --with apache2
override_dh_auto_build:
# disabled
+
+override_dh_auto_install:
+ dh_auto_install
+
+ rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE)/CHANGELOG.txt
+ rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE)/LICENSE.txt
+
+ mv debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE) debian/open-infrastructure-$(PACKAGE)/usr/share/doc/open-infrastructure-$(PACKAGE)