summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--debian/control1
-rwxr-xr-xdebian/rules5
2 files changed, 4 insertions, 2 deletions
diff --git a/debian/control b/debian/control
index 403fdc0..50377a8 100644
--- a/debian/control
+++ b/debian/control
@@ -6,7 +6,6 @@ Build-Depends:
apache2-dev,
asciidoc,
debhelper (>= 10),
- dh-systemd,
docbook-xml,
docbook-xsl,
libxml2-utils,
diff --git a/debian/rules b/debian/rules
index c893e9a..0257615 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,7 +3,7 @@
PACKAGE := storage-tools
%:
- dh ${@} --with apache2,systemd
+ dh ${@} --with apache2
override_dh_auto_build:
# disabled
@@ -15,3 +15,6 @@ override_dh_auto_install:
rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE)/LICENSE.txt
mv debian/open-infrastructure-$(PACKAGE)/usr/share/doc/$(PACKAGE) debian/open-infrastructure-$(PACKAGE)/usr/share/doc/open-infrastructure-$(PACKAGE)
+
+override_dh_systemd_enable:
+ dh_systemd_enable --name=ceph-log