summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 595bf6d..990aa1f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
-PACKAGE := ceph-tools
+PACKAGE := storage-tools
%:
dh ${@} --with apache2
@@ -9,12 +9,12 @@ override_dh_auto_build:
# disabled
override_dh_auto_install:
- dh_auto_install -- DESTDIR=$(CURDIR)/debian/open-infrastructure-ceph-tools
+ dh_auto_install -- DESTDIR=$(CURDIR)/debian/open-infrastructure-storage-tools
rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/storage-tools/CHANGELOG.txt
rm -f debian/open-infrastructure-$(PACKAGE)/usr/share/doc/storage-tools/LICENSE.txt
mv debian/open-infrastructure-$(PACKAGE)/usr/share/doc/storage-tools debian/open-infrastructure-$(PACKAGE)/usr/share/doc/open-infrastructure-$(PACKAGE)
-override_dh_systemd_enable:
- dh_systemd_enable --name=ceph-log
+override_dh_installsystemd:
+ dh_installsystemd --name=ceph-log