summaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in20
1 files changed, 10 insertions, 10 deletions
diff --git a/Makefile.in b/Makefile.in
index be09e82..c20e0f2 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -7,7 +7,7 @@ INSTALL_DIR = $(INSTALL) -d -m 755
SHELL = /bin/sh
objs = 7zFile.o 7zStream.o Alloc.o LzFind.o LzmaDec.o LzmaEnc.o \
- carg_parser.o main.o
+ pdarg_parser.o main.o
.PHONY : all install install-info install-man install-strip \
@@ -28,15 +28,15 @@ main.o : main.c
%.o : %.c
$(CC) $(CPPFLAGS) $(CFLAGS) -c -o $@ $<
-$(objs) : Makefile
-7zFile.o : 7zFile.h Types.h
-7zStream.o : Types.h
-Alloc.o : Alloc.h
-LzFind.o : LzFind.h LzHash.h Types.h pdlzip.h
-LzmaDec.o : LzmaDec.h Types.h
-LzmaEnc.o : LzFind.h LzmaEnc.h Types.h pdlzip.h
-carg_parser.o : carg_parser.h
-main.o : 7zFile.h Alloc.h LzmaDec.h LzmaEnc.h carg_parser.h pdlzip.h
+$(objs) : Makefile
+7zFile.o : 7zFile.h Types.h
+7zStream.o : Types.h
+Alloc.o : Alloc.h
+LzFind.o : LzFind.h LzHash.h Types.h pdlzip.h
+LzmaDec.o : LzmaDec.h Types.h
+LzmaEnc.o : LzFind.h LzmaEnc.h Types.h pdlzip.h
+pdarg_parser.o : pdarg_parser.h
+main.o : 7zFile.h Alloc.h LzmaDec.h LzmaEnc.h pdarg_parser.h pdlzip.h
doc : man