summaryrefslogtreecommitdiffstats
path: root/.gitignore
diff options
context:
space:
mode:
Diffstat (limited to '.gitignore')
-rw-r--r--.gitignore37
1 files changed, 37 insertions, 0 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..bb25f8b
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,37 @@
+*.pyc
+
+# Packages
+*.egg
+*.egg-info
+dist
+build
+_build
+.cache
+*.so
+
+# Installer logs
+pip-log.txt
+
+# Unit test / coverage reports
+.coverage
+.tox
+nosetests.xml
+.pytest_cache
+
+.DS_Store
+.idea/*
+.python-version
+
+/test.py
+/test_*.*
+/benchmark/*
+benchmark.py
+results.json
+profile.html
+/wheelhouse
+/docs/site/*
+setup.py
+
+# editor
+
+.vscode