summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fc21032..68260e0 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ description = "CLI for Postgres Database. With auto-completion and syntax highli
install_requirements = [
"pgspecial>=1.11.8",
"click >= 4.1",
- "Pygments >= 2.0", # Pygments has to be Capitalcased. WTF?
+ "Pygments>=2.0,<=2.11.1", # Pygments has to be Capitalcased. WTF?
# We still need to use pt-2 unless pt-3 released on Fedora32
# see: https://github.com/dbcli/pgcli/pull/1197
"prompt_toolkit>=2.0.6,<4.0.0",