summaryrefslogtreecommitdiffstats
path: root/testing/resources/python_venv_hooks_repo/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2023-02-27 10:32:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2023-02-27 10:32:22 +0000
commitd7784aa0c412c80cfcb33a29fd1b2ea69dbe8ab8 (patch)
treef7d340787b36afcb3b78f2a0875c2c9c8419cdec /testing/resources/python_venv_hooks_repo/setup.py
parentReleasing debian version 3.0.4-1. (diff)
downloadpre-commit-d7784aa0c412c80cfcb33a29fd1b2ea69dbe8ab8.tar.xz
pre-commit-d7784aa0c412c80cfcb33a29fd1b2ea69dbe8ab8.zip
Merging upstream version 3.1.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'testing/resources/python_venv_hooks_repo/setup.py')
-rw-r--r--testing/resources/python_venv_hooks_repo/setup.py10
1 files changed, 0 insertions, 10 deletions
diff --git a/testing/resources/python_venv_hooks_repo/setup.py b/testing/resources/python_venv_hooks_repo/setup.py
deleted file mode 100644
index cff6cad..0000000
--- a/testing/resources/python_venv_hooks_repo/setup.py
+++ /dev/null
@@ -1,10 +0,0 @@
-from __future__ import annotations
-
-from setuptools import setup
-
-setup(
- name='foo',
- version='0.0.0',
- py_modules=['foo'],
- entry_points={'console_scripts': ['foo = foo:main']},
-)