summaryrefslogtreecommitdiffstats
path: root/testing/resources/perl_hooks_repo/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'testing/resources/perl_hooks_repo/Makefile.PL')
-rw-r--r--testing/resources/perl_hooks_repo/Makefile.PL10
1 files changed, 10 insertions, 0 deletions
diff --git a/testing/resources/perl_hooks_repo/Makefile.PL b/testing/resources/perl_hooks_repo/Makefile.PL
new file mode 100644
index 0000000..6c70e10
--- /dev/null
+++ b/testing/resources/perl_hooks_repo/Makefile.PL
@@ -0,0 +1,10 @@
+use strict;
+use warnings;
+
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ NAME => "PreCommitHello",
+ VERSION_FROM => "lib/PreCommitHello.pm",
+ EXE_FILES => [qw(bin/pre-commit-perl-hello)],
+);