summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py16
1 files changed, 0 insertions, 16 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100755
index 89dadf5..0000000
--- a/setup.py
+++ /dev/null
@@ -1,16 +0,0 @@
-#!/usr/bin/env python
-# -*- coding: utf-8 -*-
-import sys
-from os import path
-
-from setuptools import setup
-
-src_dir = path.abspath(path.dirname(__file__))
-if sys.argv[1].lower().strip() == 'make': # exec Makefile commands
- import pymake
- fpath = path.join(src_dir, 'Makefile')
- pymake.main(['-f', fpath] + sys.argv[2:])
- # Stop to avoid setup.py raising non-standard command error
- sys.exit(0)
-
-setup(use_scm_version=True)