summaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorDaniel Baumann <mail@daniel-baumann.ch>2015-11-08 04:19:42 +0000
committerDaniel Baumann <mail@daniel-baumann.ch>2015-11-08 04:19:42 +0000
commit511feb57cfea29b1f6ba303cedd1456f5cecd69e (patch)
treed2aaf1e03feec10c28a6e5d156213b3eb76613ea /Makefile.in
parentAdding debian version 0.9~rc1-1. (diff)
downloadzutils-511feb57cfea29b1f6ba303cedd1456f5cecd69e.tar.xz
zutils-511feb57cfea29b1f6ba303cedd1456f5cecd69e.zip
Merging upstream version 0.9~rc2.
Signed-off-by: Daniel Baumann <mail@daniel-baumann.ch>
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in11
1 files changed, 6 insertions, 5 deletions
diff --git a/Makefile.in b/Makefile.in
index 2fc8ccb..cb987ca 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -26,7 +26,7 @@ $(progname)_profiled : $(objs)
$(CXX) $(LDFLAGS) -pg -o $@ $(objs)
zcat : zcat.in
- cat $(VPATH)/zcat.in > zcat
+ cat $(VPATH)/zcat.in > $@
chmod a+x zcat
zcmp : $(zcmp_objs)
@@ -36,19 +36,19 @@ zdiff : $(zdiff_objs)
$(CXX) $(LDFLAGS) -o $@ $(zdiff_objs)
zegrep : zegrep.in
- cat $(VPATH)/zegrep.in > zegrep
+ cat $(VPATH)/zegrep.in > $@
chmod a+x zegrep
zfgrep : zfgrep.in
- cat $(VPATH)/zfgrep.in > zfgrep
+ cat $(VPATH)/zfgrep.in > $@
chmod a+x zfgrep
zgrep : zgrep.in
- cat $(VPATH)/zgrep.in > zgrep
+ cat $(VPATH)/zgrep.in > $@
chmod a+x zgrep
ztest : ztest.in
- cat $(VPATH)/ztest.in > ztest
+ cat $(VPATH)/ztest.in > $@
chmod a+x ztest
main.o : main.cc
@@ -175,6 +175,7 @@ dist : doc
$(DISTNAME)/doc/$(pkgname).texinfo \
$(DISTNAME)/testsuite/check.sh \
$(DISTNAME)/testsuite/test.txt \
+ $(DISTNAME)/testsuite/test.txt.tar \
$(DISTNAME)/*.h \
$(DISTNAME)/*.cc \
$(DISTNAME)/z*.in