summaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.in b/Makefile.in
index f21f0b6..67b6998 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -106,7 +106,7 @@ $(VPATH)/doc/zgrep.1 : zgrep
-o $@ --no-info ./zgrep
$(VPATH)/doc/ztest.1 : ztest
- help2man -n 'verify integrity of compressed files' \
+ help2man -n 'verify the integrity of compressed files' \
-o $@ --no-info ./ztest
$(VPATH)/doc/zupdate.1 : zupdate
@@ -217,13 +217,13 @@ dist : doc
$(DISTNAME)/doc/*.1 \
$(DISTNAME)/doc/$(pkgname).info \
$(DISTNAME)/doc/$(pkgname).texi \
- $(DISTNAME)/testsuite/check.sh \
- $(DISTNAME)/testsuite/test.txt \
- $(DISTNAME)/testsuite/test.txt.tar \
$(DISTNAME)/$(pkgname)rc \
$(DISTNAME)/*.h \
$(DISTNAME)/*.cc \
- $(DISTNAME)/z*.in
+ $(DISTNAME)/z*.in \
+ $(DISTNAME)/testsuite/check.sh \
+ $(DISTNAME)/testsuite/test.txt \
+ $(DISTNAME)/testsuite/test.txt.tar
rm -f $(DISTNAME)
lzip -v -9 $(DISTNAME).tar