summaryrefslogtreecommitdiffstats
path: root/debian/patches/debian/0002-zupdate.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/debian/0002-zupdate.patch')
-rw-r--r--debian/patches/debian/0002-zupdate.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/patches/debian/0002-zupdate.patch b/debian/patches/debian/0002-zupdate.patch
index d14c73b..45c27f9 100644
--- a/debian/patches/debian/0002-zupdate.patch
+++ b/debian/patches/debian/0002-zupdate.patch
@@ -4,11 +4,11 @@ Description: Avoid linking zupdate statically.
diff -Naurp zutils.orig/Makefile.in zutils/Makefile.in
--- zutils.orig/Makefile.in
+++ zutils/Makefile.in
-@@ -51,7 +51,7 @@ ztest : $(ztest_objs)
- $(CXX) $(LDFLAGS) $(CXXFLAGS) -o $@ $(ztest_objs)
+@@ -52,7 +52,7 @@ ztest : $(ztest_objs)
+ $(CXX) $(CXXFLAGS) $(LDFLAGS) -o $@ $(ztest_objs)
zupdate : $(zupdate_objs)
-- $(CXX) $(LDFLAGS) $(CXXFLAGS) -o $@ $(zupdate_objs)
+- $(CXX) $(CXXFLAGS) $(LDFLAGS) -o $@ $(zupdate_objs)
+ $(CXX) $(CXXFLAGS) -o $@ $(zupdate_objs)
rc.o : rc.cc