summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 1 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index bbe30ea..c401a4b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,7 +6,7 @@ include /usr/share/dpkg/buildtools.mk
dh ${@}
override_dh_auto_configure:
- LDFLAGS="${LDFLAGS} -static" dh_auto_configure -- --exec-prefix=/ CXX=$(CXX)
+ dh_auto_configure -- --exec-prefix=/ CXX=$(CXX)
override_dh_auto_install:
dh_auto_install -- DESTDIR=$(CURDIR)/debian/zutils
@@ -17,6 +17,3 @@ execute_after_dh_auto_install:
override_dh_auto_test:
# disabled
-
-override_dh_gencontrol:
- dh_gencontrol -- -Vbuilt-using="glibc (= $$(dpkg-query --show --showformat='$${source:Version}' libc-dev-bin))"