summaryrefslogtreecommitdiffstats
path: root/examples/ca-certificates-local/local/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:15:43 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:15:43 +0000
commit86bebf6ca095d3a90e19863515be77f6ec43f7f3 (patch)
tree667d05fbb7e3c8548a26a59680957c8b61f90b10 /examples/ca-certificates-local/local/Makefile
parentInitial commit. (diff)
downloadca-certificates-upstream.tar.xz
ca-certificates-upstream.zip
Adding upstream version 20230311.upstream/20230311upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'examples/ca-certificates-local/local/Makefile')
-rw-r--r--examples/ca-certificates-local/local/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/ca-certificates-local/local/Makefile b/examples/ca-certificates-local/local/Makefile
new file mode 100644
index 0000000..996cb12
--- /dev/null
+++ b/examples/ca-certificates-local/local/Makefile
@@ -0,0 +1,13 @@
+#
+# Makefile
+#
+
+all:
+
+clean:
+
+install:
+ for p in *.crt; do \
+ install -m 644 $$p $(LOCALCERTSDIR)/$$p ; \
+ done
+