summaryrefslogtreecommitdiffstats
path: root/example/dynamic_load/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:44:33 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:44:33 +0000
commitb196c6498d22e47bb9d0da0153068ec54eac7956 (patch)
tree1a994a492581e93224a7ee6455f5d4e9d2ec8e59 /example/dynamic_load/CMakeLists.txt
parentInitial commit. (diff)
downloadopentracing-cpp-upstream.tar.xz
opentracing-cpp-upstream.zip
Adding upstream version 1.6.0.upstream/1.6.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'example/dynamic_load/CMakeLists.txt')
-rw-r--r--example/dynamic_load/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/example/dynamic_load/CMakeLists.txt b/example/dynamic_load/CMakeLists.txt
new file mode 100644
index 0000000..1413a4b
--- /dev/null
+++ b/example/dynamic_load/CMakeLists.txt
@@ -0,0 +1,4 @@
+if (BUILD_DYNAMIC_LOADING AND BUILD_SHARED_LIBS)
+ add_executable(dynamic_load-example dynamic_load-example.cpp)
+ target_link_libraries(dynamic_load-example opentracing)
+endif()